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	11	 Printing
In this chapter, you will learn how to
✔	 Add headers and footers to printed pages.
✔	 Prepare worksheets for printing.
✔	 Print worksheets.
✔	 Print parts of worksheets.
✔	 Print charts.

Microsoft Excel 2010 gives you a wide range of tools with which to create and manipu-
late your data. By using filters, by sorting, and by creating PivotTables and charts, you can 
change your worksheets so that they convey the greatest possible amount of information. 
After you configure your worksheet so that it shows your data to best advantage, you can 
print your Excel documents to use in a presentation or include in a report. You can choose 
to print all or part of any of your worksheets, change how your data and charts appear 
on the printed page, and even suppress any error messages that might appear in your 
worksheets.

In this chapter, you’ll learn how to prepare your worksheets for printing, print all or part 
of a worksheet, print charts, and add headers and footers to your worksheets.

Practice Files  Before you can complete the exercises in this chapter, you need to copy 
the book’s practice files to your computer. The practice files you’ll use to complete the 
exercises in this chapter are in the Chapter11 practice file folder. A complete list of 
practice files is provided in “Using the Practice Files” at the beginning of this book.
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Adding Headers and Footers to Printed Pages
If you want to ensure that the same information appears at the top or bottom of every 
printed page, you can do so by using headers or footers. A header is a section that 
appears at the top of every printed page; a footer is a section that appears at the bot-
tom of every printed page. To create a header or footer in Excel, you display the Insert 
tab and then, in the Text group, click Header & Footer to display the Header & Footer 
Tools Design contextual tab.

Troubleshooting  The appearance of buttons and groups on the ribbon changes depending 
on the width of the program window. For information about changing the appearance of 
the ribbon to match our screen images, see “Modifying the Display of the Ribbon” at the 
beginning of this book.

When you display your workbook’s headers and footers, Excel displays the workbook 
in Page Layout view. Page Layout view shows you exactly how your workbook will look 
when printed, while still enabling you to edit your file, a capability not provided by Print 
Preview. You can also switch to Page Layout view by displaying the View tab and then, in 
the Workbook Views group, clicking Page Layout.



	 Adding Headers and Footers to Printed Pages    305

See Also  For information about editing your workbook in Print Preview mode, see the 
“Previewing Worksheets Before Printing” section later in this chapter.

Excel divides its headers and footers into left, middle, and right sections. When you 
point to an editable header or footer section, Excel highlights the section to indicate 
that clicking the left mouse button will open that header or footer section for editing.

Tip  If you have a chart selected when you click the Header & Footer button on the Insert 
tab, Excel displays the Header/Footer page of the Page Setup dialog box instead of opening 
a header or footer section for editing.

When you click a header or footer section, Excel displays the Design contextual tab on 
the ribbon. The Design contextual tab contains several standard headers and footers, 
such as page numbers by themselves or followed by the name of the workbook. To add 
an Auto Header to your workbook, display the Design contextual tab and then, in the 
Header & Footer group, click Header. Then click the header you want to apply. The list 
of headers that appears will vary depending on the properties and contents of your 
worksheet and workbook.
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You can also create custom headers by typing your own text or by using the commands 
in the Header & Footer Elements group to insert a date, time, worksheet name, or page 
number. You can also add a graphic, such as a company logo, to a worksheet. By adding 
graphics, you can identify the worksheet as referring to your company and help reinforce 
your company’s identity if you include the worksheet in a printed report distributed out-
side your company. After you insert a graphic into a header or footer, the Format Picture 
button in the Header & Footer Elements group will become available. Clicking that button 
opens a dialog box with tools for editing your graphic.

In this exercise, you’ll create a custom header for a workbook. You’ll add a graphic to the 
footer and then edit the graphic by using the Format Picture dialog box.

SET UP  You need the RevenueByCustomer_start workbook and the 
ConsolidatedMessenger image located in your Chapter11 practice file folder  
to complete this exercise. Start Excel, open the RevenueByCustomer_start  
workbook, and save it as RevenueByCustomer. Then follow the steps.

	 1.	 On the Insert tab, in the Text group, click Header & Footer.

Excel displays your workbook in Page Layout view.
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	 2.	 In the middle header section, type Q1 2010, and then press Enter.

	 3.	 On the Design contextual tab, in the Header & Footer Elements group, click 
File Name.

Excel adds the &[File] code to the header.

	 4.	 To the right of the &[File] code, type a comma, and then press the Spacebar.

	 5.	 On the Design contextual tab, in the Header & Footer Elements group, click 
Current Date.

Excel changes the contents of the middle header section to &[File], &[Date].

	 6.	 Press Tab.

Excel highlights the right header section; the workbook name and current date 
appear in the middle header section.

	 7.	 On the Design contextual tab, in the Navigation group, click Go to Footer.

Excel highlights the right footer section.

	 8.	 Click the middle footer section.
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	 9.	 On the Design contextual tab, in the Header & Footer Elements group, click 
Picture.

The Insert Picture dialog box opens.

	 10.	 Navigate to the Chapter11 folder, and then double-click ConsolidatedMessenger.png.

The code &[Picture] appears in the middle footer section.

	 11.	 Click any worksheet cell above the footer.

Excel displays the worksheet as it will be printed.

	 12.	 Click the image in the footer and then, on the Design contextual tab, click Format 
Picture.

The Format Picture dialog box opens.

	 13.	 Click the  Size tab if the Size page is not already displayed.

	 14.	 In the Scale area of the dialog box, in the Height field, type 80%, and then press 
Enter.

The Format Picture dialog box closes.
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	 15.	 Click any worksheet cell above the footer. 

Excel displays the newly formatted picture.

CLEAN UP  Save the RevenueByCustomer workbook, and then close it.

Preparing Worksheets for Printing
When you are ready to print your workbook, you can change the workbook’s properties 
to ensure that your worksheets display all your information and that printing is centered 
on the page. In Excel, all of these printing functions are gathered together in one place: 
the Backstage view. To preview your workbook in the Backstage view, click the File tab 
and then click Print.

Keyboard Shortcut  Press Ctrl+P to preview your worksheet in the Backstage view.

See Also  For more information about keyboard shortcuts, see “Keyboard Shortcuts” at the 
end of this book.
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Excel comes with three margin settings: Normal, Wide, and Narrow. Excel applies the 
Normal setting by default, but you can select any of the three options by displaying  
the workbook in the Backstage view and then, in the Settings area, clicking the Margins 
button and clicking the desired setting. If you want finer control over your margins, click 
the Margins button and then Custom Margins to display the Margins page of the Page 
Setup dialog box.

If you want to display a worksheet’s margins while you have its workbook open in 
the Backstage view, click the Show Margins button near the bottom-right corner of the 
Backstage view window.
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You can drag each margin line to change the corresponding margin’s position, increasing 
or decreasing the amount of space allocated to each worksheet section. Do bear in mind 
that increasing the size of the header or footer reduces the size of the worksheet body, 
meaning that fewer rows can be printed on a page.

Another issue with printing worksheets is that the data in worksheets tends to be wider 
horizontally than a standard sheet of paper. You can use the commands in the Backstage 
view to change the alignment of the rows and columns on the page. When the columns 
parallel the long edge of a piece of paper, the page is laid out in portrait mode; when 
the columns parallel the short edge of a piece of paper, it is in landscape mode. 
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Changing between portrait and landscape mode can result in a better fit, but you might 
find that not all of your data will fit on a single printed page. This is where the options 
available on the Scaling button in the Backstage view come to the rescue. With the Scaling 
button’s options, you can perform three tasks: reduce the size of the worksheet’s contents 
until the worksheet can be printed on a single page, reduce the size of the worksheet’s 
contents until all of the worksheet’s columns fit on a single page, or reduce the size of 
the worksheet’s contents until all of the worksheet’s rows fit on a single page. You can 
make the same changes (and more) by using the controls in the Page Setup dialog box. 
To display the Page Setup dialog box, click the Page Layout tab, and then click the Page 
Setup dialog box launcher.

Previewing Worksheets Before Printing
You can view your worksheet as it will be printed by clicking the File tab and then clicking 
Print in the left pane. When you do, Excel displays the active worksheet in the Backstage 
view, which includes a preview of the printed worksheet.

When Excel displays your worksheet in the Backstage view, it shows the active worksheet 
as it will be printed with its current settings. At the bottom of the Backstage view, Excel 
indicates how many pages the worksheet will require when printed and the number of 
the page you are viewing.

Tip  When you display a workbook in the Backstage view, you can see the next printed page 
by pressing the Page Down key; to move to the previous page, press the Page Up key. You 
can also use the Previous and Next arrows at the bottom of the Backstage view, type a page 
number in the Current Page box, or scroll through the pages by using the vertical scroll bar 
at the right edge of the Backstage view.

Changing Page Breaks in a Worksheet
Another way to affect how your worksheet will appear on the printed page is to change 
where Excel assigns its page breaks. A page break is the point at which Excel prints all 
subsequent data on a new sheet of paper. You can make these changes indirectly by 
modifying a worksheet’s margins, but you can do so directly by displaying your document 
in Page Break Preview mode. To display your worksheet in Page Break Preview mode, on 
the View tab, in the Workbook Views group, click Page Break Preview.
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The blue lines in the window represent the page breaks. If you want to set a page break 
manually, you can do so by displaying your worksheet in Page Break Preview mode, 
right-clicking the row header of the row below where you want the new page to start, 
and clicking Insert Page Break. In other words, if you right-click the row header of row 
15 and click Insert Page Break, row 14 will be the last row on the first printed page, and 
row 15 will be the first row on the second printed page. The same technique applies to 
columns: If you right-click the column H column header and click Insert Page Break, col-
umn G will be the last column on the first printed page, and column H will be the first 
column on the second printed page.

You can also add page breaks without displaying your workbook in Page Break Preview 
mode. To add a page break while your workbook is open in Normal view, click a row or 
column header and then, on the Page Layout tab, in the Page Setup area, click Breaks, 
and then click Insert Page Break. Items in the Breaks list also enable you to delete a page 
break or to reset all of the page breaks in your worksheets.
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Important  Be sure to click a row header or column header when you want to insert a single 
page break. If you view a workbook in Page Break Preview mode, right-click a cell within the 
body of a worksheet, and then click Insert Page Break, Excel creates both a vertical page break 
to the left of the selected cell and a horizontal page break above the selected cell.

To move a page break, drag the line representing the break to its new position. Excel 
will change the worksheet’s properties so that the area you defined will be printed on 
a single page.

Changing the Page Printing Order for Worksheets
When you view a document in Page Break Preview mode, Excel indicates the order in 
which the pages will be printed with light gray words on the worksheet pages. (These 
indicators appear only in Page Break Preview mode; they don’t show up when the docu-
ment is printed.) You can change the order in which the pages are printed by displaying 
the Page Layout tab, clicking the Page Setup dialog box launcher, and displaying the 
Sheet page of the Page Setup dialog box.
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In the Page Order area, selecting the Over, Then Down option changes the order in which 
the worksheets will be printed from the default Down, Then Over. You might want to 
change the printing order to keep certain information together on consecutive printed 
pages. For example, suppose you have a worksheet that is designed to hold hourly package 
pickup information; the columns represent hours of the day, and the rows represent days 
of the month. If you want to print out consecutive days for each hour, you use Down, Then 
Over. In a typical configuration, pages 1 and 2 would enable you to see the 5:00 A.M. to 
11:00 A.M. pickups for the months of January and February, pages 3 and 4 would enable 
you to see the 12:00 P.M. to 5:00 P.M. pickups for those months, and so on.
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Changing the print order to Over, Then Down for the previous example could print 
consecutive hours for each day. Pages 1 and 2 would enable you to see the 5:00 A.M. 
to 5:00 P.M. pickups for January, and pages 3 and 4 would enable you to see the same 
pickups for February.

In this exercise, you’ll preview a worksheet before printing, change a worksheet’s margins, 
change a worksheet’s orientation, reduce a worksheet’s size, add a page break, and change 
the page printing order.

SET UP  You need the PickupsByHour_start workbook located in your Chapter11 
practice file folder to complete this exercise. Open the PickupsByHour_start 
workbook, and save it as PickupsByHour. Then follow the steps. 

 	 1.	 While displaying the JanFeb worksheet, click the File tab and then click Print.

The workbook appears in the Backstage view.

	 2.	 In the Backstage view, click the Orientation button, and then click Landscape 
Orientation.

Excel reorients the worksheet.
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	 3.	 In the Backstage view, click the Scaling button, and then click Custom Scaling 
Options.

The Page page of the Page Setup dialog box opens.

	 4.	 In the Adjust to field, type 80%, and then press Enter.

Excel resizes your worksheet.

	 5.	 On the ribbon, click the Page Layout tab.

Excel displays the JanFeb worksheet and the Page Layout tab.

	 6.	 Click the row header for row 38.

Excel highlights row 38.

	 7.	 On the Page Layout tab, in the Page Setup group, click Breaks, and then click 
Insert Page Break.

Excel sets a horizontal page break above row 38.
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	 8.	 On the tab bar, click the MarJun sheet tab.

The MarJun worksheet appears.

	 9.	 On the Page Layout tab, in the Page Setup group, click Margins, and then 
click Wide.

Excel applies wide margins to the worksheet.

	 10.	 On the Page Layout tab, click the Page Setup dialog box launcher.

The Page Setup dialog box opens.

	 11.	 If necessary, click the Sheet tab.

The Sheet page is displayed.

	 12.	 In the Page order area, click Over, then down.

	 13.	 Click OK.

	 14.	 If desired, click the File tab, point to Print, and then click the Print button.

Excel prints your worksheet.

CLEAN UP  Save the PickupsByHour workbook, and then close it.

Printing Worksheets
When you’re ready to print a worksheet, all you have to do is click the File tab, click Print, 
and then click the Print button. If you want a little more say in how Excel prints your work-
sheet, you can use the commands on the Print page of the Backstage view to determine 
how Excel prints your worksheet. For example, you can choose the printer to which you 
want to send this job, print multiple copies of the worksheet, and select whether the copies 
are collated (all pages of a document are printed together) or not (multiple copies of the 
same page are printed together).
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If you want to print more than one worksheet from the active workbook, but not every 
worksheet in the workbook, you can select the worksheets to print from the tab bar. To 
select the worksheets to print, hold down the Ctrl key while you click the sheet tabs of the 
worksheets you want to print. Then click the File tab, click Print, and click the Print button.

Tip  The worksheets you select for printing do not need to be next to one another in the 
workbook.

One helpful option on the Sheet page of the Page Setup dialog box is the Cell Errors As 
box, which enables you to select how Excel will print any errors in your worksheet. You 
can print an error as it normally appears in the worksheet, print a blank cell in place of 
the error, or choose one of two other indicators that are not standard error messages.

After you prepare your workbook for printing, you can specify which elements to print by 
displaying the Print page of the Backstage view and then clicking the Print What button, 
which displays Print Active Sheets by default. To print the entire worksheet, verify that the 
Print What button displays Print Active Sheets, and then click the Print button. To print 
every worksheet in the active workbook, click the Print What button, click the Print Entire 
Workbook option, and then click the Print button.

In this exercise, you’ll print nonadjacent worksheets in your workbook and suppress errors 
in the printed worksheet.

SET UP  You need the SummaryByCustomer_start workbook located in 
your Chapter11 practice file folder to complete this exercise. Open the 
SummaryByCustomer_start workbook, and save it as SummaryByCustomer. 
Then follow the steps. 

	 1.	 If necessary, display the Summary worksheet.

	 2.	 On the Page Layout tab, click the Page Setup dialog box launcher.

The Page Setup dialog box opens.

	 3.	 Click the Sheet tab.

The Sheet page is displayed.
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	 4.	 In the Cell errors as list, click <blank>.

	 5.	 Click OK.

	 6.	 Hold down the Ctrl key and then, on the tab bar, click the Northwind sheet tab.

Excel selects the Summary and Northwind worksheets.

 	 7.	 Click the File tab, and then click Print.

The Print page of the Backstage view is displayed.

	 8.	 In the Settings area, verify that the Print Active Sheets option is selected.

	 9.	 Click any ribbon tab to cancel printing, or click the Print button if you want to print 
the worksheets.

CLEAN UP  Save the SummaryByCustomer workbook, and then close it.
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Printing Parts of Worksheets
Excel gives you a great deal of control over what your worksheets look like when you 
print them, but you also have a lot of control over which parts of your worksheets will 
be printed. For example, you can use the commands available on the Print page of the 
Backstage view to choose which pages of a multipage worksheet you want to print.

In the Settings area of the Print page of the Backstage view, you can fill in the page 
numbers you want to print in the Pages From and To boxes.

Tip  You can also use the Page Break Preview window to determine which pages to print, and 
if the pages aren’t in an order you like, you can use the commands on the Sheet page of the 
Page Setup dialog box to change the order in which they will be printed.

Another way you can modify how a worksheet will be printed is to have Excel fit the entire 
worksheet on a specified number of pages. For example, you can have Excel resize a work-
sheet so that it will fit on a single printed page. Fitting a worksheet onto a single page is a 
handy tool when you need to add a sales or other summary to a report and don’t want to 
spread important information across more than one page.

To have Excel fit a worksheet on a set number of pages, display the Page Layout tab and 
use the controls in the Scale To Fit group. In the Width and Height lists, you can select 
how many pages wide or tall you want your printout to be.

If you want to print a portion of a worksheet instead of the entire worksheet, you can 
define the area or areas you want to have printed. To identify the area of the worksheet 
you want to print, select the cells with the data you want to print and, on the Page Layout 
tab, in the Page Setup group, click Print Area and then click Set Print Area. Excel marks the 
area with a dotted line around the border of the selected cells and prints only the cells 
you selected. To remove the selection, click Print Area, and then click Clear Print Area.

Tip  You can include noncontiguous groups of cells in the area to be printed by holding down 
the Ctrl key as you select the cells.

After you define a print area, you can use the Page Setup dialog box to position the print 
area on the page. Specifically, you can have Excel center the print area on the page by 
selecting the Horizontally and Vertically check boxes in the Center On Page area of the 
Margins page.
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If the contents of a worksheet will take up more than one printed page, you can have 
Excel repeat one or more rows at the top of the page or columns at the left of the page. 
For example, if you want to print a lengthy worksheet containing the mailing addresses 
of customers signed up to receive your company’s monthly newsletter, you could repeat 
the column headings Name, Address, City, and so forth at the top of the page. To repeat 
rows at the top of each printed page, on the Page Layout tab, in the Page Setup group, 
click Print Titles. Excel will display the Sheet page of the Page Setup dialog box. 

On the Sheet page of the Page Setup dialog box, you can use the commands in the 
Print Titles area to select the rows or columns to repeat. To choose rows to repeat at 
the top of the page, click the Collapse Dialog button next to the Rows To Repeat At 
Top box, select the rows, and then click the Expand Dialog button. The rows you  
selected appear in the Rows To Repeat At Top box.

Similarly, to have a set of columns appear at the left of every printed page, click the Collapse 
Dialog button next to the Columns To Repeat At Left box, select the columns, and then 
click the Expand Dialog button. When you’re done, click OK to accept the settings.

In this exercise, you’ll select certain pages of a worksheet to print, have Excel fit your 
printed worksheet on a set number of pages, define a multi-region print area, center  
the printed material on the page, and repeat columns at the left edge of each printed page.



324    Chapter 11  Printing

SET UP  You need the HourlyPickups_start workbook located in your Chapter11 
practice file folder to complete this exercise. Open the HourlyPickups_start 
workbook, and save it as HourlyPickups. Then follow the steps. 

	 1.	 On the Page Layout tab, in the Page Setup group, click Print Titles.

The Page Setup dialog box opens, displaying the Sheet page.

	 2.	 At the right edge of the Columns to repeat at left field, click the Collapse Dialog 
button.

The dialog box collapses.

	 3.	 Select the column header of column A, and drag to select the column header of 
column B, too.

The reference $A:$B appears in the Columns To Repeat At Left field.

	 4.	 At the right edge of the Columns to repeat at left field, click the Expand Dialog 
button.

The dialog box expands.

	 5.	 Click Print Preview.

Excel displays your worksheet in the Backstage view, which includes a preview of 
how your worksheet will appear when printed.
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	 6.	 Under Pages in the Settings area, in the From field, type 1; in the To field, type 2.

	 7.	 On the ribbon, click the Page Layout tab; in the Scale to Fit group, click the 
Width arrow and then, in the list that appears, click 1 page.

	 8.	 Click the Height arrow and then, in the list that appears, click 2 pages.

Excel resizes your worksheet so that it will fit on two printed pages. The new scaling 
and size values appear in the Scale To Fit group on the Page Layout tab.

	 9.	 Select the cell range A1:E8, hold down the Ctrl key, and then select the cell range 
A38:E45.

	 10.	 On the Page Layout tab, in the Page Setup group, click Print Area, and then click 
Set Print Area.

	 11.	 Click the Page Setup dialog box launcher.

The Page Setup dialog box opens.

	 12.	 On the Margins page of the dialog box, in the Center on page area, select the 
Horizontally and Vertically check boxes.

	 13.	 Click Print Preview.

Excel displays your worksheet in the Backstage view.
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	 14.	 On the ribbon, click the Page Layout tab.

Excel displays your worksheet in Normal view.

	 15.	 In the Page Setup group, click Print Area, and then click Clear Print Area.

Excel removes the print areas defined for the JanFeb worksheet.

CLEAN UP  Save the HourlyPickups workbook, and then close it.

Printing Charts
With charts, which are graphic representations of your Excel data, you can communicate 
lots of information with a single picture. Depending on your data and the type of chart 
you make, you can show trends across time, indicate the revenue share for various depart-
ments in a company for a month, or project future sales using trendline analysis. After you 
create a chart, you can print it to include in a report or use in a presentation.

If you embed a chart in a worksheet, however, the chart will probably obscure some of 
your data unless you move the chart to a second page in the worksheet. That’s one way 
to handle printing a chart or the underlying worksheet, but there are other ways that 
don’t involve changing the layout of your worksheets.

To print a chart, click the chart, click the File tab, and then click Print to display the Print 
page in the Backstage view. In the Settings area, Print Selected Chart will be the only 
option available. If you click anywhere on the worksheet outside the chart, the Print 
What area opens with the Print Active Sheets option selected, meaning that the chart 
and underlying worksheet are printed as they appear on the screen. When you’re ready 
to print the chart, click the Print button.

In this exercise, you’ll print a chart.

SET UP  You need the CorporateRevenue_start workbook located in your Chapter11 
practice file folder to complete this exercise. Open the CorporateRevenue_start 
workbook, and save it as CorporateRevenue. Then follow the steps. 

	 1.	 Select the chart.

 	 2.	 Click the File tab, and then click Print.

The Print page of the Backstage view is displayed.
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	 3.	 Verify that the Print Selected Chart option is selected, and then click Print (or click 
any tab on the ribbon to exit the Backstage view if you don’t want to print the chart).

CLEAN UP  Close the CorporateRevenue workbook. If you’re not continuing directly 
to the next chapter, exit Excel.

Key Points
●	 Through the new Backstage view, Excel gives you complete control over how your 

worksheets appear on the printed page. Don’t be afraid to experiment until you 
find a look you like.

●	 Displaying a worksheet in the Backstage view enables you to see what your work-
sheet will look like on paper before you print, which is a useful feature, especially if 
you’re using an expensive color printer.

●	 You can preview where the page breaks will fall when you print a worksheet, and 
you can change them if you want.

●	 Don’t forget that you can have Excel avoid printing error codes! You can repeat 
rows or columns in a printed worksheet.

●	 If you want to print a chart without printing the rest of the accompanying worksheet, 
be sure to select the chart before you start the printing procedure.
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